Swaps and trades currently disrupted
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Sep 07, 2021 - 18:04 CEST
Investigating
Currently, trades and swaps on the Bitpanda broker are temporarily suspended. We are working hard to fix the issue in a timely manner. Thank you for your patience.
Posted Sep 07, 2021 - 17:24 CEST
This incident affected: Bitpanda (Bitpanda (https://web.bitpanda.com), Bitpanda Android app, Bitpanda iOS app).