IOTA withdrawals disabled
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 14:10 CEST
Investigating
The withdrawal option for IOTA is currently disabled. We are working hard to make it fully operational again as soon as possible.
Posted Jun 18, 2021 - 14:05 CEST
This incident affected: Digital Assets (IOTA (MIOTA)).