Connection issues on Bitpanda
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 10:01 CEST
Update
We are currently investigating this issue.
Posted Jun 21, 2022 - 09:08 CEST
Investigating
Some users are currently experiencing connection issues to our web app and our mobile app. Our developers are currently investigating and working on resolving this issue.
Posted Jun 21, 2022 - 09:07 CEST
This incident affected: Bitpanda (Bitpanda (https://web.bitpanda.com)).