Cryptocurrency withdrawals stuck on "unconfirmed transaction"
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Dec 04, 2021 - 09:20 CET
Identified
Please be aware that some cryptocurrency withdrawals currently stay in the status "unconfirmed transaction" despite being successfully sent. We are already working on it that the status of your cryptocurrency withdrawal will be displayed correctly again.

Thank you for your understanding.
Posted Nov 20, 2021 - 11:54 CET