Payment methods not displayed
Incident Report for Bitpanda
Resolved
Payment methods are available again on both Bitpanda and on Bitpanda Pro.
Posted Sep 14, 2021 - 15:12 CEST
Update
The issue affects Bitpanda and Bitpanda Pro.

However, payment methods are displayed correctly on our Bitpanda mobile app, in the meantime, we advise you to deposit via Bitpanda app.
Posted Sep 14, 2021 - 14:49 CEST
Investigating
Currently, payment methods are not displayed when trying to make a deposit. We are working on it to make payments available again soon.
Posted Sep 14, 2021 - 14:41 CEST