Bitpanda Pro is under maintenance
Incident Report for Bitpanda
Resolved
Our Bitpanda Pro maintenance is over, all markets are now live and trading is enabled again. Thank you for your patience.
Posted Jan 20, 2022 - 12:22 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 20, 2022 - 09:54 CET
Investigating
Currently, our exchange is under maintenance, unfortunately, no transactions are possible. Trading is affected. We are working hard to make it fully operational again. Thank you for your patience
Posted Jan 20, 2022 - 05:07 CET