Bitpanda
Partially Degraded Service

About This Site

This is the status page of Bitpanda (www.bitpanda.com). If an issue is indicated here, you can be assured that we are working to resolve it as soon as possible and return to normal operations.

Learn more about how to subscribe and how to edit your subscription.

Bitpanda Operational
Bitpanda Website (https://www.bitpanda.com) Operational
Bitpanda Android app Operational
Bitpanda iOS app Operational
Bitpanda Web Application (https://web.bitpanda.com) Operational
Bitpanda Login Service Operational
Bitpanda Staking Operational
Networking Operational
Notification service (SMS/Calls/Emails/Push) Operational
Payment methods ? Operational
Payout methods Operational
User Verification Service Operational
Bitpanda Card Operational
Bitpanda Trading Operational
Bitpanda Tech Solutions Operational
B2B2C Trades API Operational
B2B2C User API Operational
B2B2C Portfolio API Operational
B2B2C Assets API Operational
Staging ? Operational
Cryptoassets Trading Degraded Performance
90 days ago
100.0 % uptime
Today
Polymath (POLYX) Under Maintenance
DigitalBits (XDB) ? Degraded Performance
FTX Token (FTT) ? Degraded Performance
Robonomics (XRT) Degraded Performance
Orbs (ORBS) ? Degraded Performance
Efinity Token (EFI) Under Maintenance
Enjin Coin (ENJ) ? Degraded Performance
EOS (EOS) Under Maintenance
Serum (SRM) ? Degraded Performance
Tomochain (TOMO) ? Under Maintenance
Virtua (TVK) Under Maintenance
Euroc ? Degraded Performance
Solana (SOL) Operational
STRAX ? Degraded Performance
Dogecoin (DOGE) Operational
Tezos (XTZ) Operational
90 days ago
100.0 % uptime
Today
Cryptoassets - Network Transfers Degraded Performance
90 days ago
100.0 % uptime
Today
Blockchain Networks Operational
Shimmer (SMR) ? Degraded Performance
Aleph Zero (AZERO) Operational
Flare (FLR) ? Degraded Performance
NEO3 (NEO) Under Maintenance
Binance Chain (BNB) Degraded Performance
Cosmos (ATOM) Under Maintenance
Dogecoin (DOGE) Operational
Avalanche (AVAX) Operational
EOS (EOS) Under Maintenance
90 days ago
100.0 % uptime
Today
AZERO Operational
ETFs Operational
ETFs Operational
Crypto Indices Operational
Crypto Indices Operational
Metals Operational
Metals Operational
Commodities Operational
Commodities Operational
Stocks Trading Degraded Performance
YNDX ? Degraded Performance
VOYG ? Degraded Performance
BBCA ? Degraded Performance
451 ? Degraded Performance
603 ? Degraded Performance
1164 ? Degraded Performance
COIN-CN ? Degraded Performance
ASII ? Degraded Performance
BBRI ? Degraded Performance
1288 ? Degraded Performance
799 ? Degraded Performance
TLKM ? Degraded Performance
ARB ? Degraded Performance
NLST ? Degraded Performance
ADRO ? Degraded Performance
297 ? Degraded Performance
2007 ? Degraded Performance
KSPI ? Degraded Performance
BMRI ? Degraded Performance
3983 ? Degraded Performance
1988 ? Degraded Performance
FUTURE FINTECH G (FTFT US) ? Degraded Performance
Credit Suisse Group AG (CSGN) ? Degraded Performance
ALLE Degraded Performance
DLNG Degraded Performance
STG-DC Degraded Performance
AKRBP Degraded Performance
Kikkoman ? Degraded Performance
West Japan Railway ? Degraded Performance
Suzuki Motor ? Degraded Performance
FRC ? Degraded Performance
Lightning eMotors (ZEV) ? Under Maintenance
BRKM5 Degraded Performance
BVB ? Degraded Performance
IOVA ? Degraded Performance
FER Under Maintenance
IDEX ? Under Maintenance
ACTIVISION BLIZZARD (ATVI) ? Degraded Performance
LTRPA - Liberty TripAdvisor Holdings ? Under Maintenance
ALNG ? Degraded Performance
Developed World Stocks (ESG) ? Under Maintenance
Flutter Entertainment (IE00BWT6H894) ? Under Maintenance
Kawasaki Kisen (JP3223800008) ? Degraded Performance
Fujifilm (JP3814000000) ? Degraded Performance
Terumo (JP3546800008) ? Degraded Performance
EAST JAPAN RAIL (JP3783600004) ? Degraded Performance
Capcom (JP3218900003) ? Degraded Performance
Mitsui Fudosan (JP3893200000) ? Degraded Performance
MS&AD (JP3890310000) ? Degraded Performance
FUJITSU LTD (JP3818000006) ? Degraded Performance
Mitsubishi Heavy (JP3900000005) ? Degraded Performance
Sompo Holdings (JP3165000005) ? Degraded Performance
OLD DOMINION FRT (US6795801009) ? Degraded Performance
Fleetcor (US3390411052) ? Degraded Performance
Kikkoman (JP3240400006) ? Under Maintenance
West Japan Railway (JP3659000008) ? Under Maintenance
Suzuki Motor (JP3397200001) ? Under Maintenance
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Past Incidents
Mar 28, 2024

No incidents reported today.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024
Resolved - This incident has been resolved.
Mar 22, 12:17 CET
Monitoring - We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Mar 22, 12:06 CET
Investigating - We are currently experiencing an issue with Raiffeisen Bank users who are unable to log in to the application. Our team is actively working on resolving this issue. We appreciate your patience and will provide updates as soon as possible. Thank you for your understanding.
Mar 22, 11:51 CET
Mar 21, 2024

No incidents reported.

Mar 20, 2024

No incidents reported.

Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

No incidents reported.

Mar 14, 2024
Resolved - We can confirm that it has been resolved in the meantime.
If you have any open questions, do not hesitate to reach out to us via this form.
Thank you for your understanding!

Mar 14, 13:50 CET
Update - Since the 1st of January 2024, Bitpanda has simplified the taxation of cryptocurrencies for users based in Austria. As a result, Bitpanda will automatically withhold and pay taxes on profits from cryptoassets.
In the course of the introduction, there may occasionally be deviations in the taxation of transactions from a limited user group. We assure you that we are already solving any problems for affected customers.
If you have any further questions, the Bitpanda support team is available around the clock: https://support.bitpanda.com/hc/en-us/requests

Jan 5, 09:06 CET
Identified - We are aware of an issue where Austrian tax residents are fully taxed after transactions. Affected users will receive a reimbursement shortly after the issue is resolved.

The reimbursement will happen automatically after the technical difficulties are solved.

Thank you for your understanding!

Jan 1, 13:46 CET