Broker unavailable due to unexpected maintenance work
Incident Report for Bitpanda
Resolved
The issue has been found and successfully resolved. Thank you very much for your patience.
Posted Dec 01, 2021 - 00:02 CET
Monitoring
We were experiencing technical problems for some users of our apps. We are currently monitoring them and will keep you updated with a further statement. Furthermore, we are sorry for any inconvenience this may have caused. Thank you.
Posted Nov 30, 2021 - 23:20 CET
This incident affected: Bitpanda (Bitpanda Android app, Bitpanda iOS app, Bitpanda Web Application (https://web.bitpanda.com)).