IOTA (MIOTA) maintenance
Incident Report for Bitpanda
Resolved
This incident has been resolved.
Posted Jun 22, 2021 - 14:09 CEST
Update
We are happy to announce that IOTA (MIOTA) is now out of maintenance. Thank you very much for your patience.
Posted Jun 22, 2021 - 13:45 CEST
Investigating
Unfortunately, IOTA transactions are not possible for now due to a maintenance. We are working hard to make it fully operational again as soon as possible.
Posted Jun 21, 2021 - 12:16 CEST
This incident affected: Digital Assets (IOTA (MIOTA)).