Cardano(ADA) network update
Incident Report for Bitpanda
Resolved
Cardano(ADA) network update was successful - all systems are fully operational - thank you for your patience.
Posted Oct 23, 2021 - 00:34 CEST
Identified
Cardano(ADA) network update / hard fork - trading is not affected - deposits & withdrawals will not be available - we will re-enable them as soon as possible - thank you for your patience.
Posted Oct 22, 2021 - 23:41 CEST