[Austrian tax residents only] Tax withholding reimbursement delay
Incident Report for Bitpanda
Resolved
We can confirm that it has been resolved in the meantime.
If you have any open questions, do not hesitate to reach out to us via this form.
Thank you for your understanding!
Posted Mar 14, 2024 - 13:50 CET
Update
Since the 1st of January 2024, Bitpanda has simplified the taxation of cryptocurrencies for users based in Austria. As a result, Bitpanda will automatically withhold and pay taxes on profits from cryptoassets.
In the course of the introduction, there may occasionally be deviations in the taxation of transactions from a limited user group. We assure you that we are already solving any problems for affected customers.
If you have any further questions, the Bitpanda support team is available around the clock: https://support.bitpanda.com/hc/en-us/requests
Posted Jan 05, 2024 - 09:06 CET
Identified
We are aware of an issue where Austrian tax residents are fully taxed after transactions. Affected users will receive a reimbursement shortly after the issue is resolved.

The reimbursement will happen automatically after the technical difficulties are solved.

Thank you for your understanding!
Posted Jan 01, 2024 - 13:46 CET